View All             Current page 
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

MM 9 Ludwig Van's Manuscript
09/26/2013, 16:15:55

    Garrigue the Smith writes:

    Greetings and Salutations

    I just recently installed Might and Magic 9 as this is the only game in the series i didn't finish due to it's ridiculous amount of bugs in the game that forced me to just abandon the game several times. This time though, i am determined to finish the game whatever it takes , just to have that Certificate in the end . However, i ran into a problem right at the beginning. I am in Sturmford City and I'm on the quest to get Ludwig Van's Manuscript in the city sewers. Okay so i go down in the sewers, kill everything, loot everything, get the freaking manuscript, and get back to the city. The problem is, I cannot get out of town now .

    I was like this must be some kind of bad joke, but unfortunately it isn't. You know when you want to leave the certain location so that you can get to another one, a pop up window appears, asking something like 'Do you want to leave to Sturmford' or 'Do you want to enter Anskram Keep'. Well guess what, when i get back to town from the sewers, and i head towards the city gates, this popup window no longer appears! I'm like what?!? I try to go back to the sewers, the same thing, no popup window prompting me to confirm i want to leave the current location and enter the new one.

    Another thing, If i want to go sell some of the loot, the shopkeeper says I'm sorry but we are closed over night, and hah guess what, it's noon goddammit! I tried sleeping over several times, nothing changes.

    I have no idea what's going on, but this is frustrating, I just can't do anything. I tried replaying the game from the last savegame that had these things working, but when i go finish the Manuscript quest and come back, the same problem appears again and can't do anything.

    Did anyone by any chance come across this issue?

    I am running TELP 1.3 version of the game, with modified CShell.dll. I reinstalled the game, kept the savegames though, nothing is solved by that. The only thing i didn't try was to get rid of the game and start completely anew, which to be frank i really don't feel like doing. Any help here would be appreciated, i don't want to dump this game again for like the sixth time . Thanks for any help!

Reply to this message   Back to the Tavern  

Replies to this message