Where am I?   Original message   Top of thread   Current page 
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Any previous version is fine.
08/01/2005, 19:44:27

    Mok writes:

    Yes, you can install it over any "official" previous version. Standalone 1.0, patched to 1.1, patched to 1.2 and patched to 1.2 with my previous patch. Any of these is just fine. If game version is unknown, the patching program will complain and exit.


Reply to this message   Back to the Tavern  

Replies to this message