Where am I?   Original message   Top of thread   Current page 
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

OK A brand new set of problems
05/11/2016, 17:06:22

    laudheat writes:

    I've promised myself I'm not going to become the site's "24 hour pest." So, I'll try a couple more things, then not bother anyone any more.

    If you read my above post, you saw's response. They basically threw up their hands and gave up on having this run on Windows 10.

    I tried ONE MORE THING.

    I got a friend to loan me his 2 CDs from the original MMIX. I installed them, installed Mok's Final CSHELL, then installed and launched TELP's 1.3a from the "Patches" section of this site.

    Good news and bad new:

    The good news is that my party can now come out of Rest Mode without a black screen.

    The bad news is that I have little or no control over my mouse. The indicator arrow reacts 15-30 seconds after I move my mouse pad, then it over-reacts. Navigating the Inventory Screen takes a quarter hour this way.

    I'm rather hoping this is more easily solve-able than the prior problems. I tried adjusting "Mouse Sensitivity" and "Turn Speed" in "Game Controls." No help.

    Please tell me this is much ado about nothing.

    P.S. I'm willing to be our guinea pig on MM9 and Windows10 if y'all are willing to tolerate a pest.

Reply to this message   Back to the Tavern  

Replies to this message