New Post Find ReloadOverview Newest    Admin
THREAD NAVIGATION:
View All   Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Black screen under water. Patch 1.3a
10/03/2016, 11:21:09

    Roman writes:

    Hi guys. I've installed M&M9 with the patch 1.3a (Russian language). And there are actually two problems:

    1) Black screen under water
    2) Changes in keyboard aren't applied.

    Did anyone face these problems? If yes, how did you solve them?

    Thanks,
    Roman





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

what about changing fgame files from different versions of the game?
10/03/2016, 12:44:12

    Roman writes:

    Alright, I see that black screen problem remains still unfixed.

    Did anyone try replacing files of M&M from different game versions?





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

SOLUTION FOUND!
10/03/2016, 15:05:43

    Roman writes:

    Guys, I've got rid of black screen at night and under water.

    I launch lithtech.exe through NOT integrated videocard, that is through GeForce GT 750M

    I have black screens when I play through my integrated card (Intel HD Graphics 4600).

    Now, we have to decide, how to make lithtech use always normal videocard.

    Good luck to everyone!





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Ah! That shouldn't be too hard.
10/03/2016, 20:48:05

    Bones writes:

    There should be a BIOS setting to disable the onboard graphics. If not, then you should be able to disable it in Device Manager.

    Thanks for sleuthing this and and reporting it!





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Glad to help
10/05/2016, 09:07:57

    Roman writes:

    Thanks for the message about BIOS.

    I won't disable my integrated card because other programs might be using it.

    But, what's interesting. My Nvidia Program doesn't allow me to set a rule for lithtech.exe to launch it always via normal videocard. But what's more interesting, after I have launched the game via my Geforce videocard (through RIGHT CLICK - launch with...), I now don't have problems with black screen even launching with my integrated card.

    I might be mistaken whether I always launch the game with my normal card or not, but nevertheless, it's not a big deal now when I can launch the game manually with the Geforce card.

    I hope everbody who has this problem will be able to use this little trick to enjoy playing normal M&M 9)





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Blackscreen underwater & during night 5pm-5am FIXED for me
03/18/2018, 14:40:32

    Thyreus writes:

    Thank you very much Lord Roman <3

    I can't recall how many different fixes in different ways I tried that never worked, even made it worse at times and had me reinstall the game in a different folder as a last resort.

    Well now my mm9 lets me see clearly during night. Underwater too.

    So I'll state the steps that worked for me, thanks to Roman.

    right clicked lithtech.exe in mm9's folder
    execute with graphic proc >
    chose my nvidia card instead of the integrated one
    --- it told me I can't do that, proposed me to open the nvidia configuration panel ---
    which I did
    there I added a new game with lithtech.exe for mm9
    set the default graphic card to be used as the nvidia instead of the automatic choice (that used to pick the integrated one I take it, because it was the sole other option)

    I'm sorry I can't explain it better for I'm a newbie at this, but I hope this might help some to settle underwater black screen issues.

    Have fun

    Thyreus





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Good news. Thanks for sharing!
03/18/2018, 20:08:13

    Bones writes:





Reply to this message Back to the Tavern



Back to the Tavern     Back