New Post Find ReloadOverview Newest    Admin
THREAD NAVIGATION:
View All   Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

I have a couple bugs I'm trying to sort out with MM9. HELP!
04/26/2015, 16:22:05

    Laura writes:

    Okay. So I have windows 8, and I downloaded the GOG version of MM9.

    I installed the cshell file, which made it so the screen doesn't go black during the night. It also sped up the loading screens to perfection!

    I installed and ran the border fix, but it's not working! Also, the water still goes black when I enter it. So I can't see anything underwater, which is important for the end game.

    If anyone could supply step by step on how to either do +windowed 1 to the properties of the game (as it isn't working for me either) or how to use the border fix (other than just clicking the install file) or if there is a different border fix. PLEASE HELP ME!!!!

    I found a way to make it work years ago, and now I can't figure it out.





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Hi Laura. Hmmmm....
04/26/2015, 22:25:31

    Bones writes:

    First, the black water sounds like something is going awry when the software commands get to the graphics drivers. I assuming that you've already played around with the compatibility modes, but try those if you haven't. If that doesn't work (and you're using a desktop computer), try using another PCIe card with a processor from a different manufacturer (Intel vs Nvidia vs AMD). Or drop in an old PCI card.

    I presume you're using ver 1.1 of the border fix, right? It doesn't seem to work for everybody. I suspect there are some setting changes that need to be made in addition to updating the Lithtech code with the fix. Try the changes suggested here:

    http://telp.org/mm9/tavern/anyboard/posts/40939.html

    I've reviewed the discussions on our pages regarding a windowed mode and no one seems to have an answer. There's an old thread on it at Celestial Heavens, but I'm guessing you've already seen that. The link's below in case you haven't. Please tell me what you've tried. There might be other options.



    Related link: http://www.celestialheavens.com/forums/viewtopic.php?t=10613

Reply to this message Back to the Tavern



Back to the Tavern     Back