The MM8 Tavern
 
New Post Find ReloadOverview Newest    Admin
THREAD NAVIGATION:
View All   Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Can't Install says Virtual Memory is 0kb and needs 30mb of HD space
01/22/2015, 17:20:24

    brentbent writes:

    I'm running windows 7 all up to date and when I try to install it it says I need 30mb of space on my HD for virtual memory even though I have about 100gb of empty space for it. I've looked all over the web for the last hour, searched here but can't find anything, don't know if it's that my search skills suck or what but I'd really love to play this game again that I've haven't played in years. I wanna get my RPG Monster on!

    Thanks!





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Things I've already tried:
01/22/2015, 18:05:42

    brentbent writes:

    I've gone through all the various compatibility mode options and also running things as an admin. I also shut down all my programs except trying to install. No luck. I keep getting the same message over and over, "Due to virtual memory requirements Might and Magic VIII requires 30MB of free hard drive space to operate properly. Available on current drive = 0k"

    Please help me assemble a team of rag tag monsters to save the world from the forces of evil!





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Thanks for that....
01/22/2015, 19:24:39

    Bones writes:

    Compatibility would have been my first guess -- as it was yours. Instead, I'll guess that (for some reason) the install program is looking at the free space on your optical drive. Perhaps it's not finding what it expects in the registry. Regardless....

    Try copying the install program to your destination drive/folder and run it from there. Please know that I've never done that before but it sounds plausible and (what the heck) it's worth a shot.





Reply to this message Back to the Tavern



Back to the Tavern     Back