The MM8 Tavern
 
New Post Find ReloadOverview Newest    Admin
THREAD NAVIGATION:
View All   Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Necromancer Guild/Sun Temple Quest
02/14/2013, 22:13:35

    stormaz100 writes:

    Thought I would post this just in case someone else runs across this problem. In order to destroy the skeleton transformer, you must not only have Dyson in the party, but he also has to have been given the quest at the Sun Temple.

    It took me a few restarts to finally figure that out. I looked in the archives, read every hint and walkthrough I could find, but even though the rest of the party had the quest, and even though I kept the twit alive and followed all the directions, it took going to Murmerwoods and the temple, then back to the Necromancer Guild before I could destroy the thing and finish the quest.

    I'm guessing I'm probably not the only person in the world that didn't tie the two together, so I hope this helps someone else!

    Thanks for this site, BTW. It has saved my sanity more than once. :}





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Interesting...
02/15/2013, 00:49:45

    Biamaria writes:

    I didn't have any problems getting Dyson to complete the quest, and I never had to take him back to Murmerwoods, so maybe it's one of those things that happen to people either depending on the disks they're using, or a minor glitch that only happens occasionally no matter what disk you use. At least, if it does happen to someone else, the information is here now. You're right about him being a twit tho.




Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

might be the patch I'm using
02/15/2013, 10:48:31

    stormaz100 writes:

    I don't recall having the problem the first time I played years ago using the original disks. This time I'm using a patch...don't remember which one... so it could easily be connected to that.

    It is nice to know that others didn't have that same glitch, however. It explains much.





Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

Still good information
02/15/2013, 15:42:40

    Biamaria writes:

    in case someone else runs across the same issue.




Reply to this message Back to the Tavern

THREAD NAVIGATION:
Where am I? Original message Top of thread Current page
Displays all thread messages Displays thread map That to which this responds This thread's lead message Your most recent Tavern page

You ,surely, use some patch
02/19/2013, 05:22:57

    Godwinson writes:

    There is no such problem in the default edition




Reply to this message Back to the Tavern



Back to the Tavern     Back